Author Topic: Connection issues.  (Read 2675 times)

Freddy

  • *
  • Colossus
  • **********************
  • Posts: 5853
  • Mostly Harmless
Connection issues.
« on: April 14, 2015, 02:50:17 PM »
I'm getting a bit of down time the past few days. Also connections are getting lost. I know it's not just me.

I've contacting our hosting friends. Will let you know how it goes.

squarebear

  • *
  • Replicant
  • ********
  • Posts: 681
  • It's Hip to be Square
Re: Connection issues.
« Reply #1 on: April 14, 2015, 07:17:25 PM »
I've not noticed anything here Freddy. All seems ok for me.
Feeling Chatty?
www.mitsuku.com

Freddy

  • *
  • Colossus
  • **********************
  • Posts: 5853
  • Mostly Harmless
Re: Connection issues.
« Reply #2 on: April 14, 2015, 08:37:44 PM »
Thanks Mr Bear that's good. The servers were reset so maybe that has fixed the issues.

8pla.net

  • *
  • Replicant
  • ********
  • Posts: 724
    • 8pla.net
Re: Connection issues.
« Reply #3 on: April 14, 2015, 11:57:04 PM »
It is working, but, it is working slower than usual.
There are also a few intermittent issues. 

It calls a die() function with this error in plain text:
"Your request timed out. Please retry the request."

Here is the URL of the error page copy and pasted:
http://aidreams.co.uk/forum/index.php?action=post2;start=0;board=50

It took me three submits to get this posted.

My Very Enormous Monster Just Stopped Using Nine

Freddy

  • *
  • Colossus
  • **********************
  • Posts: 5853
  • Mostly Harmless
Re: Connection issues.
« Reply #4 on: April 15, 2015, 12:18:42 AM »
Okay thanks. Middle of the night here, so will look at it again in the morning :)

8pla.net

  • *
  • Replicant
  • ********
  • Posts: 724
    • 8pla.net
Re: Connection issues.
« Reply #5 on: April 15, 2015, 01:54:31 AM »
You're welcome.   And thanks for your excellent support.

Please note:  This is not a complaint.   Just detailed feedback.
My Very Enormous Monster Just Stopped Using Nine

Art

  • At the end of the game, the King and Pawn go into the same box.
  • *
  • Hal 4000
  • ******************
  • Posts: 4201
Re: Connection issues.
« Reply #6 on: April 15, 2015, 09:19:57 AM »
The timing / lag  O0issues have disappeared...thanks!
In the world of AI, it's the thought that counts!

Freddy

  • *
  • Colossus
  • **********************
  • Posts: 5853
  • Mostly Harmless
Re: Connection issues.
« Reply #7 on: April 15, 2015, 10:44:27 AM »
That's good. I'll keep an eye on it though as late last night it was still doing it for me.

ivan.moony

  • *
  • Replicant
  • ********
  • Posts: 643
  • look, a star is falling
Re: Connection issues.
« Reply #8 on: April 15, 2015, 01:07:56 PM »
Sorry to inform you,  "Your request timed out. Please retry the request." shows up when I try to post for the first time. Then I retry and it and it succeeds.

Anyway, I'm glad that it works anyhow, so no hurry, worry or sorry :)

squarebear

  • *
  • Replicant
  • ********
  • Posts: 681
  • It's Hip to be Square
Re: Connection issues.
« Reply #9 on: April 15, 2015, 01:57:23 PM »
I had the same error when making my last post. It took 3 goes before it posted.
Feeling Chatty?
www.mitsuku.com

Freddy

  • *
  • Colossus
  • **********************
  • Posts: 5853
  • Mostly Harmless
Re: Connection issues.
« Reply #10 on: April 15, 2015, 02:02:19 PM »
Yeah I am getting that too still. Also it takes ages to connect initially. I have found using the back button and resubmitting works too.

Les is looking into it for us, hopefully he will find out what's wrong. Thanks Les :)

Edit: yep just got another time out with this post.

lesmond

  • *
  • Bumblebee
  • **
  • Posts: 26
Re: Connection issues.
« Reply #11 on: April 15, 2015, 02:23:52 PM »
If I had any hair I would be pulling it out right now  :o

Freddy

  • *
  • Colossus
  • **********************
  • Posts: 5853
  • Mostly Harmless
Re: Connection issues.
« Reply #12 on: April 15, 2015, 02:26:31 PM »
I have enough hair for both of us  ;D

lesmond

  • *
  • Bumblebee
  • **
  • Posts: 26
Re: Connection issues.
« Reply #13 on: April 15, 2015, 02:28:37 PM »
send me some then ;)

Freddy

  • *
  • Colossus
  • **********************
  • Posts: 5853
  • Mostly Harmless
Re: Connection issues.
« Reply #14 on: April 15, 2015, 02:30:34 PM »
Will do. I'm having it cut short soon so I will have plenty.

 

Welcome

Please login or register.



Login with username, password and session length
UK Royal Society wants to hear your thoughts on machine learning
by 8pla.net (Robotics News)
March 21, 2017, 05:09:24 PM
Reactions from experts: Robotics and tech to receive funding boost from UK government
by Tyler (Robotics News)
March 09, 2017, 10:49:36 PM
Should an artificial intelligence be allowed to get a patent?
by Tyler (Robotics News)
March 09, 2017, 04:49:21 PM
Supporting Women in Robotics on International Women’s Day.. and beyond.
by Tyler (Robotics News)
March 08, 2017, 10:48:42 PM
Revolutionizing the way we build via digital fabrication technologies
by Tyler (Robotics News)
March 08, 2017, 04:48:16 PM
Mayfield Robotics to introduce enhanced interactions with Kuri
by Tyler (Robotics News)
March 07, 2017, 10:49:18 PM
Programming for robotics: Introduction to ROS
by Tyler (Robotics News)
March 07, 2017, 04:48:51 PM

Users Online

36 Guests, 3 Users
Users active in past 15 minutes:
magdrummond, Freddy, kei10
[Administrator]
[Roomba]
[Trusty Member]

Most Online Today: 61. Most Online Ever: 208 (August 27, 2008, 08:24:30 AM)

Articles