I still cannot post to the General AI discussion forum

  • 4 Replies
  • 424 Views
*

elpidiovaldez5

  • Roomba
  • *
  • 17
I still cannot post to the General AI discussion forum
« on: October 15, 2019, 02:45:21 AM »
I have already posted a couple of times about this, but the problem is not going away.  When I try to post I first get a message saying that 'cleantalk' is blocking me as the message appears to be spam.  When I try again, I get a message saying that the message has already been posted (but it does not appear in the forum).  Strangely I can post to 'Forum Problems'.

I just typed up a long message about automatic sub-goal identification in hierarchical RL, but I can't submit it.  I have lost two other posts to this problem.  Any help would be greatly appreciated.

*

WriterOfMinds

  • Trusty Member
  • *******
  • Starship Trooper
  • *
  • 341
    • WriterOfMinds Blog
Re: I still cannot post to the General AI discussion forum
« Reply #1 on: October 15, 2019, 03:57:34 AM »
Why not try to post your hierarchical RL post here?  If it shows up, that would confirm that the issue is with the General Discussion sub-forum rather than the content of the post.

*

LOCKSUIT

  • Emerged from nothing
  • Trusty Member
  • ******************
  • Hal 4000
  • *
  • 4212
  • First it wiggles, then it is rewarded.
    • Main Project Thread
Re: I still cannot post to the General AI discussion forum
« Reply #2 on: October 15, 2019, 04:17:44 AM »
Just few days ago I typed up a huge paragraph, lost it, and got it back by retyping it (it was in my nogin's memory). Was quite happy, and surprised! It wasn't perfect same way said but only 5-10% data was lost.

Ok so hmmm......What to check: Make sure your computer works first of all. If all clear, check the wifi/other. Next up, the browser and its extensions. Otherwise, it would be some extension in background maybe.....ex. security antivirus. Or wifi backgroud app extension...
Emergent

*

Hopefully Something

  • Trusty Member
  • *********
  • Terminator
  • *
  • 914
  • no seriously where are these cookies
Re: I still cannot post to the General AI discussion forum
« Reply #3 on: October 15, 2019, 04:45:42 AM »
Try posting on your phone, or from a different location. Create a new account on one of those devices. Anything to reboot/shake things up. Copy & paste your posts into a word document so you can save them for later just in case.

*

Freddy

  • Administrator
  • **********************
  • Colossus
  • *
  • 6824
  • Mostly Harmless
Re: I still cannot post to the General AI discussion forum
« Reply #4 on: October 15, 2019, 02:18:40 PM »
Since you mentioned Cleantalk I now know where to look.

Did your message that was blocked contain URLs?

I made some adjustments, try now.

 


Users Online

25 Guests, 1 User
Users active in past 15 minutes:
infurl
[Administrator]

Most Online Today: 102. Most Online Ever: 340 (March 26, 2019, 09:47:57 PM)

Articles