Site went AWOL

  • 16 Replies
  • 5239 Views
*

Freddy

  • Administrator
  • **********************
  • Colossus
  • *
  • 6831
  • Mostly Harmless
Site went AWOL
« on: June 10, 2017, 04:28:31 pm »
Well, what to say, this is the worst outage we have experienced by far.

Apparently there was a problem at the site of the central server that meant that all sites had to be migrated to a new server.

But it appears we are back now, although the site seems slower than usual. I think things are still being worked on as my personal sites are not back yet. So hopefully we can get things up to speed soon.

I am not sure if we lost any posts, but sorry if we did.

Apologies to everyone for the inconvenience.

*

keghn

  • Trusty Member
  • *********
  • Terminator
  • *
  • 824
Re: Site went AWOL
« Reply #1 on: June 10, 2017, 07:02:14 pm »
 



                                       Glad to see your back!





*

squarebear

  • Trusty Member
  • *********
  • Terminator
  • *
  • 828
  • It's Hip to be Square
Re: Site went AWOL
« Reply #2 on: June 10, 2017, 09:01:48 pm »
I wonder if that's related to chatbots.org
That's been down for 2 days now.
Feeling Chatty?
www.mitsuku.com

*

keghn

  • Trusty Member
  • *********
  • Terminator
  • *
  • 824
Re: Site went AWOL
« Reply #3 on: June 10, 2017, 10:01:43 pm »
 Non violent warfare, by state nations, is now picking up pace. The worst will be when EMP blast start happening:   

 https://en.wikipedia.org/wiki/Electromagnetic_pulse

*

Freddy

  • Administrator
  • **********************
  • Colossus
  • *
  • 6831
  • Mostly Harmless
Re: Site went AWOL
« Reply #4 on: June 10, 2017, 10:12:33 pm »
It does not appear to have been an attack, but some error somewhere.

As there are so many sites on the server, some of them are still transferring and this is what is causing Dreams to be slow at the moment.

The server people are getting there, thanks for your patience :)

*

Korrelan

  • Trusty Member
  • ***********
  • Eve
  • *
  • 1438
  • Look into my eyes! WOAH!
    • YouTube
Re: Site went AWOL
« Reply #5 on: June 11, 2017, 12:04:09 am »
I bet there was a 13 amp plug in an 4 gang extension lead under someone's desk; with a sticker saying 'server - don't unplug'...

 :)
It thunk... therefore it is!...    /    Project Page    /    KorrTecx Website

*

8pla.net

  • Trusty Member
  • ***********
  • Eve
  • *
  • 1254
  • TV News. Pub. UAL (PhD). Robitron Mod. LPC Judge.
    • 8pla.net
Re: Site went AWOL
« Reply #6 on: June 11, 2017, 04:39:59 am »
I wonder if that's related to chatbots.org
That's been down for 2 days now.

Squarebear, that website is throwing a 503 Service Temporarily Unavailable.
It is alive though...  Successful ping of 4 bytes from 192.254.xx.xx: icmp_seq=15 ttl=48 time=92.6 ms

My Very Enormous Monster Just Stopped Using Nine

*

LOCKSUIT

  • Emerged from nothing
  • Trusty Member
  • *******************
  • Prometheus
  • *
  • 4511
  • First it wiggles, then it is rewarded.
    • Main Project Thread
Re: Site went AWOL
« Reply #7 on: June 11, 2017, 10:24:28 am »
I detected the site was down too.

Made me sad.

Freddy, make sure you update a backup of the whole site in your closet. Else the only copy is on the sever.
Emergent

*

Freddy

  • Administrator
  • **********************
  • Colossus
  • *
  • 6831
  • Mostly Harmless
Re: Site went AWOL
« Reply #8 on: June 11, 2017, 03:31:39 pm »
Yep I already keep backups  O0

*

Freddy

  • Administrator
  • **********************
  • Colossus
  • *
  • 6831
  • Mostly Harmless
Re: Site went AWOL
« Reply #9 on: June 14, 2017, 07:14:00 pm »
Hello folks. We are now on the new server  :wavey:

So far it looks okay and is nice and snappy.

I'm not sure if *everything* is working, but the basic things appear to be okay.

We lost a few posts from yesterday I think, other than that it all seems intact.

Let me know how you all get on and if you see any bugs/problems.

*

Freddy

  • Administrator
  • **********************
  • Colossus
  • *
  • 6831
  • Mostly Harmless
Re: Site went AWOL
« Reply #10 on: June 14, 2017, 07:17:30 pm »
Oh btw, the home page is still not right - this is because it pulls some content from the Chatterbot Collection and I still have to move that site across.

*

LOCKSUIT

  • Emerged from nothing
  • Trusty Member
  • *******************
  • Prometheus
  • *
  • 4511
  • First it wiggles, then it is rewarded.
    • Main Project Thread
Re: Site went AWOL
« Reply #11 on: June 14, 2017, 07:31:09 pm »
sOME DELETED POSTS FROM THE GRAVE :



keghn
*
Starship Trooper
*******
 
Posts: 389

Re: Site went AWOL
« Reply #9 on: June 13, 2017, 12:09:09 AM »
 I do not think it is completely over. I can only access this site 50% of the time. And i have to wait around 20 seconds to
gain access. A delay.

www.ai-forum.org did go through some trouble like this a month ago. now the site work great.
 Logged



Freddy
*
Colossus
**********************
 
Posts: 5906
Mostly Harmless

Re: Site went AWOL
« Reply #10 on: June 13, 2017, 01:51:16 AM »
No it's not over unfortunately. This has gone on for nearly a week now and something has to be done.

I've decided this really cannot go on and am looking at alternative hosting, it's getting late here so I will try to update you all in the morning, that's if the site wants to play along.

For the next 24 - 48 hours expect further disruption. I have a new company lined up who have good reviews and the hardware on offer looks really good. I will be moving us onto SSD. There's a few things I need to check still, so please bear with me.

It looks like all my personal sites are lost, but I have backups. I also have backups of here too. I'm familiar with the control panel the new hosting uses so with a bit of luck it won't take too long.

One thing I would say at this time, if indeed you can even read this, is that don't post any long missives or updates to projects, because they may well get lost as I move things over.

Once again, apologies for all of this mess !
 Logged
Discord Channel | Widdershins Studio | The Celluloid Sage



WriterOfMinds
*
Roomba
 
Posts: 12
WriterOfMinds Blog

Re: Site went AWOL
« Reply #11 on: June 13, 2017, 02:32:41 AM »
Glad it's back, I was getting a little worried!
 Logged



Freddy
*
Colossus
**********************
 
Posts: 5906
Mostly Harmless

Re: Site went AWOL
« Reply #12 on: June 13, 2017, 03:26:19 AM »
Oh we've been going too long to give up now  :)

I've ordered the new server and it should be ready for me to start work on things about 5-6 hours from now.

Now for some sleep !
 Logged
Discord Channel | Widdershins Studio | The Celluloid Sage



Freddy
*
Colossus
**********************
 
Posts: 5906
Mostly Harmless

Re: Site went AWOL
« Reply #13 on: June 13, 2017, 11:27:36 PM »
OK a quick update. The new hosting is up and running, but I had to do my personal sites first as they came from a separate backup.

A few teething problems, but the new SSD server seems pretty nippy, even with the demanding Wordpress.

Tomorrow I will set about moving Dreams over to the new host.
 Logged
Discord Channel | Widdershins Studio | The Celluloid Sage
Emergent

*

Freddy

  • Administrator
  • **********************
  • Colossus
  • *
  • 6831
  • Mostly Harmless
Re: Site went AWOL
« Reply #12 on: June 14, 2017, 07:54:19 pm »
Thanks Locksuit  O0

Just want to mention too that if some graphics are missing, such as avatars and things, then try a hard refresh of your browser.

Probably CTRL + F5 in most cases.

*

keghn

  • Trusty Member
  • *********
  • Terminator
  • *
  • 824
Re: Site went AWOL
« Reply #13 on: June 14, 2017, 08:43:23 pm »
This site is working great from my end. Well it is really fast now!

*

Freddy

  • Administrator
  • **********************
  • Colossus
  • *
  • 6831
  • Mostly Harmless
Re: Site went AWOL
« Reply #14 on: June 14, 2017, 08:50:33 pm »
Great ! I noticed it's a lot faster too on all the sites I host - that will be the SSD  8)

I would still try to avoid the 'Home' page for now as the Chatterbot Collection domain change is still working it's way around the web and that is causing the feed on the home page to be slow or not work at all.

Usually it takes about 24 hours, sometimes less.